Uncategorized

Apple releases iOS 14.4.2 and iOS 12.5.2 to fix a critical cross-site scripting vulnerability in WebKit that “may have been actively exploited” (Benjamin Mayo/9to5Mac)